Chinese font packs

Use the translation manager to re-purpose content for different languages or audiences

Moderator: Nav

Chinese font packs

Postby RRattlidge » Tue Feb 26, 2008 8:00 am

Hi,

Whenever I try to switch to Chinese (Simp. Chin or Traditional) within the translation tool or if I preview a lesson in Chinese, the 'Loading Font Pack' icon appears and nothing happens. I have left it for over an hour before just to see whether it was just slow but no joy.

Will pre-loading the font on my machine help? Is there something else I can do?

Many thanks in advance for your support.

Richard.
RRattlidge
 
Posts: 34
Joined: Thu Jul 19, 2007 9:01 am

Postby kentxu » Tue Feb 26, 2008 6:05 pm

Hi Richard,

There is currently a bug on the translation panel that sometimes prevent Chinese fonts from loading properly.

Here is a workaround. You can load the Chinese font out side of the translation panel. Since a font is only loaded once in a session, you will not be prompt to load it again from the translation panel. You can do this by placing a new text object on the stage and change its font into the desired Chinese font (e.g. Traditional Chinese). Then delete this text object.

Our upcoming 3.6.4 release will address this issue.
Development Team
kentxu
 
Posts: 33
Joined: Tue Mar 13, 2007 3:08 pm

Chinese font packs

Postby RRattlidge » Wed Feb 27, 2008 2:12 am

Great. No problem, I'll use the workaraound.

Thanks for your speedy response, kentxu.

Rich.
RRattlidge
 
Posts: 34
Joined: Thu Jul 19, 2007 9:01 am


Return to Translation

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Not able to open ./cache/data_global.php