Offline sb3player.exe problem

For issues related to delivery of content to end-learners e.g. LMS tracking via SCORM and delivery of content offline.

Moderator: Nav

Offline sb3player.exe problem

Postby LDavis87001 » Tue May 15, 2012 2:09 pm

We downloaded a lesson in "offline"format and burned a DVD. The autorun did not work as noted in the ? Help pop-up on the download screen. We looked at what the autorun was trying to launch (sb3player.exe) and tried to run the *.exe locally on the PC in the folder where it resided (it still didn't run). We were able to run the player.hta file, and so changed the autorun.bat file to point to the player.hta file, then re-burned the DVD. This worked fine. Wasn't sure if anyone else had this issue, so am posting here. The symptom (when clicking sb3player.exe or launching the autoplay.bat) is that the SmartBuilder "loading" screen appears, but nothing happens. See attached.

Take care.
Linda
Attachments
offline_sb3player_error.png
offline_sb3player_error.png (8.28 KiB) Viewed 6060 times
LDavis87001
 
Posts: 1
Joined: Mon Mar 12, 2012 12:01 pm

Re: Offline sb3player.exe problem

Postby Nav » Tue May 15, 2012 5:00 pm

Hi Linda,
Thanks for this. I've put in a request to change our default download to have the autorun file point to the HTA rather than the EXE. The HTA file seems to work better all around.

- Nav
Nav
 
Posts: 866
Joined: Mon Nov 05, 2007 2:58 pm


Return to Delivery (LMS Tracking / SCORM / Offline Delivery)

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Not able to open ./cache/data_global.php