Saba LMS not showing score or completion

Not sure how to classify your post? Post here

Moderator: Leif

Saba LMS not showing score or completion

Postby rwicker » Thu Jun 25, 2009 11:45 am

Hello,

Currently, I'm experiencing an issue where a downloaded SCORM 2.1 package of a lesson plays fine on our Saba QA environment, and the score and completion for the course displays in my LMS transcript. On the Saba production environment, however, the lesson plays fine, but the score and completion for the course never displays in the LMS transcript.

A colleague made a copy of the lesson, changed the text in one text box within a question set, downloaded the SCORM package and uploaded it to the Saba production environment. It plays fine, and the score and completion for the course display in the LMS transcript.

I did the same steps as my colleague, and the score and completion for the course does not display in the LMS transcript. I also made a copy of my colleagues lesson that successfully had the score and completion display in the transcript on the Saba production LMS. Without making changes, other than the lesson name, I downloaded the SCORM package, uploaded it to the Saba production environment, and did not receive a score or completion for the course in the LMS transcript.

I understand the issue may reside with the LMS. The initial lesson works fine on the Saba QA LMS. I just wanted to check here to see if you may have some insight into this situation. The initial lesson in SmartBuilder is named Boot Camp Day One Exam - Why Red Hat?

Kind regards,
Rebecca
rwicker
 
Posts: 98
Joined: Tue Jul 22, 2008 1:20 pm

Re: Saba LMS not showing score or completion

Postby Nav » Tue Jun 30, 2009 4:28 pm

Hi Rebecca,
I'm not really sure why this is happening. Perhaps we can take a look at this together? Please call me at your convenience - 760.6355700x207. Thanks.

- Nav
Nav
 
Posts: 866
Joined: Mon Nov 05, 2007 2:58 pm

Re: Saba LMS not showing score or completion

Postby rwicker215@aol.com » Tue Jun 30, 2009 7:52 pm

Hi Nav,

Thank you for this post and your call. I'll try to call you tomorrow.

Kind regards,
Rebecca
rwicker215@aol.com
 
Posts: 37
Joined: Mon Jun 16, 2008 8:58 am

Re: Saba LMS not showing score or completion

Postby rwicker215@aol.com » Tue Aug 04, 2009 11:21 am

Hello,

I wish to provide a follow up on this issue. Nav tested the course SCORM package on the Moodle LMS, and both scoring and completion worked fine. It was found that the issue was with some settings in our LMS.

Thank you,
Rebecca
rwicker215@aol.com
 
Posts: 37
Joined: Mon Jun 16, 2008 8:58 am


Return to Miscellaneous

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Not able to open ./cache/data_global.php