Lost translations

Not sure how to classify your post? Post here

Moderator: Leif

Lost translations

Postby RRattlidge » Tue Apr 05, 2011 7:42 am

Hi,

I've been doing a load of updating of one of our courses and in all 7 languages. I've made corrections to the formatting and tested that it appears correctly in each language - which they all did, but when I've finally downloaded the course and put on our webserver, I've noticed that the Traditional Chinese version of one of the lessons is now all in English.

When I've opened the lesson in SB, the language still exists, but it looks like all the localized text has been replaced with the source text. Sometimes when I'm making corrections in Chinese, the source text appears instead of localized text. If this happens, I close and re-open the translation window.

The last published version of this lesson containing the Chinese text is from September, before a lot of the corrections. It's probably quicker to re-insert the translations from my spreadsheet than to redo all the changes, but is there anything else that can be done?

Thanks
Richard.
RRattlidge
 
Posts: 34
Joined: Thu Jul 19, 2007 9:01 am

Re: Lost translations

Postby Nav » Wed Apr 06, 2011 10:31 am

Hi Richard,
Can you give me a call? 760.635.5700x207. This shouldn't happen unless the imported text had English in it, or it's a bug. We can do a gotomeeting and take a look together.

- Nav
Nav
 
Posts: 866
Joined: Mon Nov 05, 2007 2:58 pm


Return to Miscellaneous

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Not able to open ./cache/data_global.php