buttons, text on buttons, and Chrome on Windows 7

buttons, text on buttons, and Chrome on Windows 7

Postby tahiya » Fri Jan 24, 2014 7:17 pm

I have started authoring in Chrome because I still have a problem in preview with buttons that have text object over them. They will be accessible in published lessons, but the cursor turns into a text i beam in the preview mode on Firefox and IE, but doesn't do that in Chrome. I am on Windows 7, latest browsers in all 3 cases. I know this has been looked into before but it's been a while and I had half hoped it would have fixed itself by now... I haven't had to come back to these instrument simulators for a while.
play, play, play
tahiya
 
Posts: 116
Joined: Thu Apr 14, 2011 3:12 pm

Re: buttons, text on buttons, and Chrome on Windows 7

Postby Nav » Mon Jan 27, 2014 12:53 pm

Hi Tahiya,
It might be something else installed on your machine that is causing this. Or just a weird installation of Flash Player or something... I wasn't able to reproduce the problem in FF26 or IE11, and we haven't heard any reports of this. http://screencast.com/t/XaYDfJ5w51S Can you email me the name of a lesson/page that you are experiencing the problem with, and I can try it there? I've made you a co-owner of the simple text test from the video if you want to try that, too.

- Nav
Nav
 
Posts: 866
Joined: Mon Nov 05, 2007 2:58 pm

Re: buttons, text on buttons, and Chrome on Windows 7

Postby tahiya » Tue Jan 28, 2014 10:05 am

yes, apparently is JUST my newer work station. When I switched over to my older work station it is not an issue. I will see if I can figure out the difference between the two stations and post it if I find it, just in case someone else experiences this.
play, play, play
tahiya
 
Posts: 116
Joined: Thu Apr 14, 2011 3:12 pm


Return to Feedback & Enhancement Requests

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Not able to open ./cache/data_global.php