Hidden objects are displayed in preview

For issues related to understanding the basics, system terminology, and becoming familiar with SmartBuilder

Moderators: Rob Penn, Leif

Hidden objects are displayed in preview

Postby kihourane » Fri Nov 26, 2010 8:25 am

I have Hide checked for a display set. However, the objects are displayed when I preview. I am currently using a free trial version of the tool - is this a limitation of the trial version?

Katherine
kihourane
 
Posts: 1
Joined: Fri Nov 26, 2010 8:18 am

Re: Hidden objects are displayed in preview

Postby Nav » Mon Nov 29, 2010 12:19 pm

Hi Katherine,
This is not a limitation of the free trial, or community versions. You just need to uncheck the Start Visible Property of the objects you don't want to show at preview time.

The Hide and Lock options in the Cast are just for your ease of use while authoring, so you can get to items that be layered below others. They don't have any bearing on what shows up at runtime.

Cast.png
Cast.png (30.98 KiB) Viewed 5432 times

Let me know if you have any questions, or if that was unclear.

- Nav
Nav
 
Posts: 866
Joined: Mon Nov 05, 2007 2:58 pm


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Not able to open ./cache/data_global.php