Updated support environment for 508 compliance?

For general questions about Content Authoring

Moderator: Nav

Updated support environment for 508 compliance?

Postby kcoshea » Fri Aug 23, 2013 1:37 pm

Hi -
In the help documentation it says
The supported environment for 508 compliant content created with SmartBuilder is:
Windows Xp
IE8 browser (IE9 is not supported on XP)
Windows Narrator screen reader

Do you have any updates to this supported environment, given XP and IE8 are fairly outdated?

Thanks,
Katie
kcoshea
 
Posts: 7
Joined: Tue May 04, 2010 11:58 am

Re: Updated support environment for 508 compliance?

Postby Nav » Fri Aug 23, 2013 3:00 pm

Hi Katie,
Not at this time. It probably won't be until version 4 before we renovate the 508 compliance stuff.

- Nav
Nav
 
Posts: 866
Joined: Mon Nov 05, 2007 2:58 pm

Re: Updated support environment for 508 compliance?

Postby kcoshea » Wed Aug 28, 2013 10:23 am

Hi Nav -

Does that mean you recommend that users move to Windows XP and IE8 if they need 508 supports?

Thanks,
Katie
kcoshea
 
Posts: 7
Joined: Tue May 04, 2010 11:58 am

Re: Updated support environment for 508 compliance?

Postby Nav » Thu Aug 29, 2013 1:37 pm

Unfortunately, that's the best option. I haven't tried some of the later versions of Windows, Narrator, or other screen readers, so you might have luck testing them out. Many screen-reader users are still on old environments since the world of Accessibility moves rather slowly. I wish I had a better answer for you, but I don't think there will be one until the next version of SmartBuilder.

- Nav
Nav
 
Posts: 866
Joined: Mon Nov 05, 2007 2:58 pm


Return to General

Who is online

Users browsing this forum: No registered users and 3 guests

cron
Not able to open ./cache/data_global.php