video files not updating

Working with Media (graphics, audio, video) & other Assets

Moderator: Nav

video files not updating

Postby tahiya » Thu Sep 20, 2012 1:13 pm

While developing I used 1-second videos named for the real videos to link out to so I wouldn't have to scrub through repeatedly just to get to the interactive pieces. Now I've replaced those short snippets on the server with my real videos and neither the SB preview nor a published version of the file will display the correct videos. The short snippets no longer exist on the URL where they are pointing in smartbuilder. The new videos have exactly the same name files but the published version of the SB course is still somehow displaying the placeholder videos. Where are they being stored and how can I get the URL link to work correctly?
Thanks.
play, play, play
tahiya
 
Posts: 116
Joined: Thu Apr 14, 2011 3:12 pm

Re: video files not updating

Postby tahiya » Fri Sep 21, 2012 8:29 am

Ok, turns out you have to logout of SB and log back in and the new links are fine. Sorry about that
play, play, play
tahiya
 
Posts: 116
Joined: Thu Apr 14, 2011 3:12 pm

Re: video files not updating

Postby tahiya » Wed Sep 26, 2012 5:22 pm

OK, not true. Still can't get the videos to replace with any kind of consistency. Use the exact same name files to replace the snippet files. 4 work in the published version of the course and the rest won't update. I cannot figure out HOW SB continues to display a linked video even when it has been removed from the server it is linked to as I ran a test with the linked videos simply removed and the links somehow pulled the old snippets. If all were behaving the same I would have something to go on, but right now it just seems completely arbitrary. Any help is appreciated.
play, play, play
tahiya
 
Posts: 116
Joined: Thu Apr 14, 2011 3:12 pm

Re: video files not updating

Postby jmalatino » Thu Sep 27, 2012 8:24 am

One thing that you may have tried but would probably help is to clear your browser's cache. The browser might be storing the older video's in the cache. If that is not the case you should contact us via the Live Support Chat and we can work together to solve this issue.
jmalatino
 
Posts: 71
Joined: Fri Aug 26, 2011 4:03 pm

Re: video files not updating

Postby tahiya » Wed Oct 17, 2012 2:06 pm

It is a matter of exiting the browser session and re-initiating a new browser instance.
play, play, play
tahiya
 
Posts: 116
Joined: Thu Apr 14, 2011 3:12 pm


Return to Media & Assets

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Not able to open ./cache/data_global.php