Printing Image Problem

Working with Media (graphics, audio, video) & other Assets

Moderator: Nav

Printing Image Problem

Postby Alway » Mon Mar 01, 2010 10:16 am

I have been trying to use the print feature to create a certificate in SmartBuilder. When I put a .jpeg in the system it comes out with a black border on the bottom and left of the image. I have uploaded an example. The image is at 300 dpi and scaled down so that when it prints out it will look good. Also it looks fine when I print it out on one printer using a different computer but not when I use my computer or to a .pdf.

Any Ideas?

CertificateWithBlackBorder.pdf
(404.86 KiB) Downloaded 504 times
Alway
 
Posts: 10
Joined: Wed Jan 13, 2010 10:27 am

Re: Printing Image Problem

Postby Nav » Mon Mar 01, 2010 2:09 pm

Hi,
This is actually a known issue. We are currently looking into why those black bars show up, and I'll post on here when more is known about it.

As for the quality, It should always be consistent when printing to a PDF, and to the same printer, regardless of the computer that you are using. Can you send 2 different PDFs, or describe more the difference that you are noticing between the 2 PCs? I won't ask you to mail the print outs! You might want to check the version of Flash that you have running on the different computers (right click anywhere in SmartBuilder, and it should say "About Adobe Flash Version X". You should hopefully have version 10 on both.

- Nav
Nav
 
Posts: 866
Joined: Mon Nov 05, 2007 2:58 pm

Re: Printing Image Problem

Postby Alway » Mon Mar 01, 2010 2:36 pm

I had someone else print a .pdf on their computer It is attached here.
Certificate.pdf
(404.88 KiB) Downloaded 552 times


We have the same model of computer and should have the same flash player.
Alway
 
Posts: 10
Joined: Wed Jan 13, 2010 10:27 am

Re: Printing Image Problem

Postby Alway » Thu Mar 04, 2010 9:06 am

I found something that I think might help but I don't know how you would fix it. I tried printing it from Internet Explorer 7 and it printed without the Black Bar but Printing from Firefox the black bar shows up. I know that there are two different Flash installations for Firefox and Internet Explorer. It seems that whatever is happening could be a bug with the Firefox version of Flash. I hope this helps.
Alway
 
Posts: 10
Joined: Wed Jan 13, 2010 10:27 am

Re: Printing Image Problem

Postby jeevo » Thu Dec 22, 2011 1:10 pm

Hello,

Has this ever been resolved? I'm having the exact opposite results from the most current post on this. I get bars on the certificate when printing in Internet Explorer, but no bars when printing from Firefox.

Thanks
jeevo
 
Posts: 4
Joined: Thu Aug 04, 2011 7:03 am


Return to Media & Assets

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Not able to open ./cache/data_global.php